Помощь - Поиск - Пользователи - Календарь
Полная версия: Хамачи - не вижу игроков в сети. Файрвол Аутпост 2009.
Форум Command & Conquer > Tiberium Universe > C&C 3: Tiberium Wars + Kane's Wrath > Игра по интернету
Cerastes
Вобщем просьба помоч, кто это дело решил.
Итак ось WINXP SP3, файрвол Аутпост 2009, комп используется как шлюз (прога WinGate) для второго домашнего компа в инет, доступ в инет через телевизионный кабель.
Итак по файрволу - сделал все как писали, открыл нужные UDP и TCP.
Столкнулся при настройках с проблемой - пока не разрешил эхозапросы и эхоответы по ICMP в оба конца, то при создании мной сервера я у людей был желтой точкой в хамачи, но когда присоединялся к ним - зеленой, разрешил эхо-запросы/ответы.
Экзешнику и .dat файлам разрешил любую активность.
По логам пакетов нифига не блочится (раньше писалось, что несуществуют порты - открыл их), по сетевым соединениям тож нифига не блочится.
Все игроки в Хамчи зеленые, часть синих, пингуются рандомно, кто-то пингуется кто-то нет.

Но при выборе в Игре IP 5.*.*.* захожу и меня народ видит я их нет, если я создаю сервер они его тоже видят, но приконнектиться не могут я ессно серверов не вижу вообще, т.е. по всей видимости блочиться где-то что-то входящее ко мне, вопрос - как это пофиксить, что еще открыть?
Alex_Ch
Цитата(Cerastes @ 28.9.2008, 13:38) *

что еще открыть?


На роутерах есть пункт DMZ - в это случае открывается все, а в Вашем случае соединения, к сожалению не знаю((
RA
Попробуй запустить хамачи и после в команд. строке прописать это (без кавычек) "cmd /k ipxroute config", там посмотри нет ли одинаковых номеров карда совпадающим с хамачи, возможно что-то имеет такой же номер-кард. Пока все, проверишь скажешь, а там посмотрим.
Это текстовая версия — только основной контент. Для просмотра полной версии этой страницы, пожалуйста, нажмите сюда.
Русская версия Invision Power Board © 2001-2019 Invision Power Services, Inc.
Конвертация из ExBB - TSB Scripts 2008